Pulse Secure

Notified:  October 09, 2019 Updated: October 16, 2019

Status

  Affected

Vendor Statement

Multiple vulnerabilities were discovered and have been resolved in Pulse Connect Secure(PCS)and Pulse Policy Secure(PPS).

Vendor Information

Vendor has provided a detailed advisory here. There is no workaround to address CVE-2019-11510 vulnerability. Pulse Secure recommends software upgrade as soon as possible.

Vendor References